[Paraview] Problem applying StreamTracer Filter

Arne Wenzel Arnox1111 at web.de
Fri Jan 13 07:27:10 EST 2012

Hello everyone,

I am trying to visualize my Data with Paraview 3.12.0 by exporting 
velocity vectors to an unstructured grid that is saved as a xml vtu 
file. So far the Glyph representation worked out great, but I couldn't 
get the streamtracer to work with my data. I directly applied it to the 
vectors, but there where no lines with all parameters I've tried.
I've attached an example of the data.
Could someone please point out my mistake?

Thanks for looking into this.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.paraview.org/pipermail/paraview/attachments/20120113/3e6ace8d/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: speed.vtu
Type: text/xml
Size: 100441 bytes
Desc: not available
URL: <http://www.paraview.org/pipermail/paraview/attachments/20120113/3e6ace8d/attachment-0001.bin>

More information about the ParaView mailing list