View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000328ParaView(No Category)public2003-11-04 15:512009-12-10 20:29
ReporterCharles Law 
Assigned To 
PriorityhighSeverityfeatureReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000328: User must specify to much info for an animation
DescriptionI called this a bug since it seems obvious that it should be done better.



Upon requesting an animation the 'Start Value' and 'End Value' should be the first and last time step contained in the file. This can then be modified by the user. Also, if the user specifies time steps which are out of range, they should be clamped the min and max available time steps.



Currently (on linux at least) the defaults time steps for animation are 0 and 100.



Also, the default 'Source' should be something reasonable, like the first source in the pipeline. And the default 'Parameter' should be 'Time Step'. Both could of course, be changed later.
TagsNo tags attached.
Project
Topic Name
Type
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0000352)
Berk Geveci (administrator)
2003-12-17 12:30

animation editor should be improved. widget ranges have to work better.

- Issue History
Date Modified Username Field Change
2007-08-28 13:05 Zack Galbreath Assigned To Terry Gerts =>
2007-08-28 13:05 Zack Galbreath Severity minor => feature
2007-08-28 13:05 Zack Galbreath Status @80@ => @30@
2007-08-28 13:05 Zack Galbreath Resolution unable to reproduce => open
2007-08-28 13:05 Zack Galbreath Summary Goodsite => User must specify to much info for an animation
2007-08-28 13:06 Zack Galbreath Note Deleted: 0008296
2007-08-28 13:06 Zack Galbreath Project @18@ => @3@
2009-12-09 14:49 Berk Geveci Project @3@ => ParaView
2009-12-10 20:29 Berk Geveci Status @30@ => closed
2009-12-10 20:29 Berk Geveci Resolution open => fixed
2011-06-16 13:09 Zack Galbreath Category => (No Category)


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker