View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0013016ParaView(No Category)public2012-03-20 18:022016-08-12 09:59
ReporterOrion Poplawski 
Assigned ToCory Quammen 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionmoved 
PlatformOSOS Version
Product Version3.14 
Target VersionFixed in Version 
Summary0013016: Opening state file for different data files results in a crash
DescriptionFrom one of my users:

I crashed paraview in the following manner.

1. I opened a set of paraview vtk files (so like xz_????.vtk)
2. I loaded a state file that referenced different data files.

It crashed.

This happened twice now, and with different data and state files.

This is new -> paraview used to simply replace the current state with the loaded state file (while not actually deleting the previously opened files; instead it would just hide that data).


Seems easy enough to reproduce. Let me know if I can provide any more info.
TagsNo tags attached.
ProjectTBD
Topic Name
Typecrash
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0036655)
Cory Quammen (developer)
2016-08-01 10:31

Could not reproduce in ParaView 5.1.

ParaView 5.1, Mac OS, built-in server
Load disk_out_ref.ex2
Change some view settings.
Save state file.
Reset session.
Load blow*.vtk files in the test data
Now load the state file saved previously.

Everything seems to work as expected.
(0038163)
Kitware Robot (administrator)
2016-08-12 09:59

Resolving issue as `moved`.

This issue tracker is no longer used. Further discussion of this issue may take place in the current ParaView Issues page linked in the banner at the top of this page.

- Issue History
Date Modified Username Field Change
2012-03-20 18:02 Orion Poplawski New Issue
2016-08-01 10:31 Cory Quammen Note Added: 0036655
2016-08-01 10:31 Cory Quammen Status backlog => customer review
2016-08-01 10:31 Cory Quammen Resolution open => fixed
2016-08-01 10:31 Cory Quammen Assigned To => Cory Quammen
2016-08-12 09:59 Kitware Robot Note Added: 0038163
2016-08-12 09:59 Kitware Robot Status customer review => closed
2016-08-12 09:59 Kitware Robot Resolution fixed => moved


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker