View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012640VTK(No Category)public2011-10-11 09:372016-08-12 09:55
ReporterDavid Partyka 
Assigned ToDave DeMarle 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionmoved 
PlatformOSOS Version
Product Version5.6.1 
Target VersionFixed in Version 
Summary0012640: Add a debug suffix to windows debug built libraries
DescriptionTo support multiple configurations in a single install tree we should add a suffix of some sort to debug libraries so that they can be distinguished between each other.
TagsNo tags attached.
ProjectTBD
Typeincorrect functionality
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0031269)
Dave DeMarle (administrator)
2013-07-22 20:03

moving all "tabled" bugs into "backlog" category since "tabled" is no longer used.
(0037246)
Kitware Robot (administrator)
2016-08-12 09:55

Resolving issue as `moved`.

This issue tracker is no longer used. Further discussion of this issue may take place in the current VTK Issues page linked in the banner at the top of this page.

- Issue History
Date Modified Username Field Change
2011-10-11 09:37 David Partyka New Issue
2011-10-11 09:37 David Partyka Status backlog => tabled
2011-10-11 09:37 David Partyka Assigned To => David Partyka
2013-07-22 20:03 Dave DeMarle Status tabled => backlog
2013-07-22 20:03 Dave DeMarle Note Added: 0031269
2013-07-22 20:29 Dave DeMarle Assigned To David Partyka => Dave DeMarle
2013-07-22 20:29 Dave DeMarle Status backlog => tabled
2013-07-22 20:43 Dave DeMarle Status tabled => expired
2013-07-22 20:43 Dave DeMarle Resolution open => fixed
2016-08-12 09:55 Kitware Robot Note Added: 0037246
2016-08-12 09:55 Kitware Robot Status expired => closed
2016-08-12 09:55 Kitware Robot Resolution fixed => moved


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker