View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011322ParaViewBugpublic2010-10-16 05:292016-08-12 09:58
ReporterTakuya OSHIMA 
Assigned ToKitware Robot 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionmoved 
PlatformOSOS Version
Product VersionDevelopment 
Target VersionFixed in Version 
Summary0011322: Client side plugin is loaded (reportedly) but does not work when Use Multi-Core is on
DescriptionParaView git master as of 16/Oct/2010, OS X 10.6.4, Qt 4.7.0, GCC 4.2.1 (Apple Inc. build 5664).

I have a client side plugin of my reader. It works fine in client/server mode and in builtin mode with the multi-core support turned off. However when Use Multi-Core in the Settings dialog is on, the plugin is shown as loaded in Plugin Manager but actually is not working at all (all GUI widgets that should be added by the plugin is missing from the reader panel).

I can provide the whole source if it is needed.
TagsNo tags attached.
Project
Topic Name
Type
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0037887)
Kitware Robot (administrator)
2016-08-12 09:58

Resolving issue as `moved`.

This issue tracker is no longer used. Further discussion of this issue may take place in the current ParaView Issues page linked in the banner at the top of this page.

- Issue History
Date Modified Username Field Change
2010-10-16 05:29 Takuya OSHIMA New Issue
2016-08-12 09:58 Kitware Robot Note Added: 0037887
2016-08-12 09:58 Kitware Robot Status expired => closed
2016-08-12 09:58 Kitware Robot Resolution open => moved
2016-08-12 09:58 Kitware Robot Assigned To => Kitware Robot


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker